University of Pittsburgh

SecurExam Transfer Utility incompatible with 64-bit Vista

Problem: Students using the 64-bit version of Wndows Vista will most likely receive the following error in the status field when attempting to upload their exam...

Could not load file or assembly 'SesFileValidators, Version = 1.0.0.0,   Culture = neutral, PublicKeyToken = null' or one of its dependencies.   An attempt was made to load a program with an incorrect format.

To check if you have the 64-bit version of Vista open Computer from the Windows Menu and click on System Properties in the toolbar.   In the middle of the window there will be a section titled System Type that will identify your version of Vista as either 64-bit or 32-bit.

Fix:   Students affected by this issue can upload their exams manually through http://www.planetssi.com.    

1. Go to http://www.planetssi.com in your web browser.

2. Click on "Exam Center" on the left hand menu.

3. Locate your class under "Classes and Exams" near the bottom of the page (note, your class will not show up until you have completed your exam).

4. Click the "Upload" button next to the class you want to upload your exam for.

5. Click "Browse".   Locate your exam file saved on the Desktop of your computer.   Select the file and click "Ok".  

6. Click "Upload" again to transfer your exam.  

7. You will receive an "Exam submitted successfully" confirmation dialog box.  

 

 

Revised 09/28/2011 | Copyright 2011 | Site by UMC