University of Pittsburgh

Important Exam Software Information for Mac Users

In light of the difficulties some Mac users with Snow Leopard(10.6.x) have had with the latest version of Securexam(6.5.7), we have made available a previous version 6.5.5 on the Extranet (http://extranet.law.pitt.edu).  If you have experienced a problem with Securexam freezing when entering an exam or are using Snow Leopard and have not installed the software yet, please download and install version 6.5.5. This is the recommended solution from the software developer.  If you have questions or need further assistance, please contact the Law School IT department at lawit@pitt.edu. 

Revised 09/28/2011 | Copyright 2011 | Site by UMC