ExamSoft Restricts Operating Systems Required

ExamSoft is restricting what operating systems can be used.  Now may be the time to get into the Tech Center at the Bookstore and upgrade!  Here's what will work:

  • Windows 10 Only
  • Mac OS X 10.11 (El Capitan), Mac OS X 10.12 (Sierra), Mac OS X 10.13 (High Sierra)

Support for these will be discontinued on July 27th, 2018:

  • Mac OS X 10.8
  • Mac OS X 10.9
  • Mac OS X 10.10
  • Windows 8
  • Windows 7 on December 31st, 2018
Subtitle: 
ExamSoft Restricts Operating Systems Required